Petri.co.il forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Client Operating Systems > Windows 2000 Pro, XP Pro
Petri.co.il is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Turn Off XP SP2 Open File Security Warning

Turn Off XP SP2 Open File Security Warning

this thread has 13 replies and has been viewed 129195 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 18th July 2005, 14:00
tonyyeb's Avatar
tonyyeb tonyyeb is offline
Moderator
 
 Join Date: Dec 2004
  6 month star 12 month star
 Location: Hull, UK
 Posts: 2,182
 Reputation: tonyyeb is a jewel in the roughtonyyeb is a jewel in the roughtonyyeb is a jewel in the rough (283)
Default Turn Off XP SP2 Open File Security Warning

I have created a link to Word 2003, Excel 2003 etc.. on the shared desktop (redirected folder) of our staff but when they double click on them it prompts with the Open File Security Warning. But if they go to Programs -> Office 2003 -> Word it doesn't prompt. I have tried copying those shortcuts to the shared desktop but to no avail. Is there anyway of turning this off?

Thanks

PS - I would add a screen shot to this but for some reason there isn't the option to in this area of the forum.
__________________
Server 2000 MCP
Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

** Remember to give credit where credit is due and leave reputation points To grant some reputation points to the user that helped you, just click on the little Yin-Yang icon on the right of the user's answer and follow the prompt. where appropriate **
  #2  
Old 18th July 2005, 16:44
topper's Avatar
topper topper is offline
Member
Someone to look up to
 
 Join Date: Apr 2005
  6 month star 12 month star
 Location: Leeds, England.
 Posts: 789
 Reputation: topper is just really nicetopper is just really nicetopper is just really nicetopper is just really nice (369)
Default RE: Turn Off XP SP2 Open File Security Warning

add \\server\sharename (where your shared desktop is held) into your trusted sites within IE.

Strange I know but trust me !!

topper
__________________
* Shamelessly mentioning "Don't forget to add reputation!"
  #3  
Old 18th July 2005, 17:28
tonyyeb's Avatar
tonyyeb tonyyeb is offline
Moderator
 
 Join Date: Dec 2004
  6 month star 12 month star
 Location: Hull, UK
 Posts: 2,182
 Reputation: tonyyeb is a jewel in the roughtonyyeb is a jewel in the roughtonyyeb is a jewel in the rough (283)
Default RE: Turn Off XP SP2 Open File Security Warning

Cheers topper. I had eventually found that on google. Thanks anyway. It does work!
__________________
Server 2000 MCP
Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

** Remember to give credit where credit is due and leave reputation points To grant some reputation points to the user that helped you, just click on the little Yin-Yang icon on the right of the user's answer and follow the prompt. where appropriate **
  #4  
Old 3rd January 2007, 09:39
associates associates is offline
Casual
It's not a coincidence
 
 Join Date: Nov 2006
  6 month star 12 month star
 Posts: 86
 Reputation: associates is on a distinguished road (10)
Default Re: Turn Off XP SP2 Open File Security Warning

Hi Topper

I was wondering if i could get some help of yours. I'm having the same problem with what tonyyeb was having before.

The only difference is that instead of words or excel, this is with microsoft Access Application. I can only open it if i run the Access application first and then open the file from there.

I have a network with several windows XP workstations and a SBS 2003 server. All the files are stored on the server. And we normally work on the files on the server rather than copying and paste them onto our local machines.

Anyway, I have tried what you instructed there but it still doesn't work.

I'm still getting the "open file - Security Warning" dialog box everytime i double-click on the Access files on the server.

Any ideas?

I have also attached the picture of it. so please find the attached file.

Thank you in advance
Attached Thumbnails
Click image for larger version

Name:	access.JPG
Views:	611
Size:	28.7 KB
ID:	1023  
  #5  
Old 3rd January 2007, 16:04
JeremyW JeremyW is offline
Moderator
 
 Join Date: May 2006
  6 month star 12 month star
 Location: Washington DC metro area
 Posts: 3,754
 Reputation: JeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to all (550)
Default Re: Turn Off XP SP2 Open File Security Warning

Hope you don't mind someone else jumping in.
Quote:
Originally Posted by associates View Post
Anyway, I have tried what you instructed there but it still doesn't work.
What is the path that you entered?

Also have a look at this http://windowsxp.mvps.org/networkfile.htm
__________________
Regards,
Jeremy

Network Consultant/Engineer
Baltimore - Washington area and beyond
www.gma-cpa.com
  #6  
Old 4th January 2007, 01:04
associates associates is offline
Casual
It's not a coincidence
 
 Join Date: Nov 2006
  6 month star 12 month star
 Posts: 86
 Reputation: associates is on a distinguished road (10)
Default Re: Turn Off XP SP2 Open File Security Warning

Thank you JeremyW for your reply.

The path i entered was \\192.168.2.10\mysharedfolder\

I already visited the link you gave me before i found this forum and tried it like it said there but still no good.

Anything else that i should try?

Thank you in advance
  #7  
Old 4th January 2007, 01:11
rvalstar's Avatar
rvalstar rvalstar is offline
Senior Member
Guru
 
 Join Date: Oct 2006
  6 month star 12 month star
 Location: Houston, TX
 Posts: 1,303
 Reputation: rvalstar is just really nicervalstar is just really nicervalstar is just really nicervalstar is just really nice (376)
Default Re: Turn Off XP SP2 Open File Security Warning

And you added 192.168.2.10 to the trusted sites in IE with a security level of "low" for trusted sites?
__________________
Cheers,

Rick

** Remember to give credit where credit is due and leave reputation points Click on that post's Yin-Yang icon where appropriate **

2006-2013 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.
  #8  
Old 4th January 2007, 01:24
JeremyW JeremyW is offline
Moderator
 
 Join Date: May 2006
  6 month star 12 month star
 Location: Washington DC metro area
 Posts: 3,754
 Reputation: JeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to all (550)
Default Re: Turn Off XP SP2 Open File Security Warning

Also check out this
http://www.mcse.ms/message1030070.html
__________________
Regards,
Jeremy

Network Consultant/Engineer
Baltimore - Washington area and beyond
www.gma-cpa.com
  #9  
Old 5th January 2007, 02:05
associates associates is offline
Casual
It's not a coincidence
 
 Join Date: Nov 2006
  6 month star 12 month star
 Posts: 86
 Reputation: associates is on a distinguished road (10)
Default Re: Turn Off XP SP2 Open File Security Warning

Thank you JeremyW and rvalstar for your replies.

No, still doesn't work. I think i have miscommunicated it to you. These files (Access MDB) reside on the server. So when i connect my laptop or other workstations to the network and double-click on the Access file from my machine, i got the open file security warning dialog box. But if i copied that file from the server to my local machine, i do not get that dialog box. Do you think this is to do with network permission? I have made the folder shared on the server to let everyone access to it. I can't think of anything else.

Thank you in advance
  #10  
Old 5th January 2007, 03:43
JeremyW JeremyW is offline
Moderator
 
 Join Date: May 2006
  6 month star 12 month star
 Location: Washington DC metro area
 Posts: 3,754
 Reputation: JeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to allJeremyW is a name known to all (550)
Default Re: Turn Off XP SP2 Open File Security Warning

Yes, I think we understand that.

From the link http://www.mcse.ms/message1030070.html
Quote:
Run gpedit.msc, and go to Local Computer Policy\User

Configuration\Administrative Templates\Windows

Components\Attachment Manager
and enable "Default risk level for file

attachments
", and then enable "Inclusion list for low risk file types"

and add to this list the file extensions that you want to open without

triggering this crap.
Did you try this?
Actually, only Inclusion list for low risk file types should need to be configured.
__________________
Regards,
Jeremy

Network Consultant/Engineer
Baltimore - Washington area and beyond
www.gma-cpa.com
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing New Windows 2003 DC in an Existing Windows 2000 Forest SoLo Windows Server 2000 / 2003 / 2003 R2 6 23rd September 2006 22:52
SXS.dll syntax error in manifest file whilst installing XP home SP2 AFordeAble Windows 2000 Pro, XP Pro 4 7th March 2006 13:34
Opening .pp (ASTA POWERPROJECT) file through flash on XP SP2 Benjapos132 Windows 2000 Pro, XP Pro 0 13th April 2005 19:35
PHP extensions installations , IIS crash after enable mbstri igoldman Windows Server 2000 / 2003 / 2003 R2 0 7th April 2005 10:42
Open .exe file from a network location. azmantek Windows 2000 Pro, XP Pro 4 17th July 2004 05:54


All times are GMT +3. The time now is 16:09.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri