Petri.co.il forums Home Forums Start Page Forums Frequently Asked Questions FAQ Member List Members List
Go Back   Petri IT Knowledgebase Forums > Messaging Software > Exchange 2000 / 2003
Petri.co.il is happy to award RicklesP the title of Most Valuable Member !!!
Register Calendar Calendar Search Petri IT Knowledgebase Forums Search Todays Posts Today's Posts Mark Forums Read
Notices

Exhange 2003: Unable to send outbound mails

Exhange 2003: Unable to send outbound mails

this thread has 3 replies and has been viewed 1150 times

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 7th April 2010, 12:00
ronan ronan is offline
Casual
Casual
 
 Join Date: Apr 2010
  6 month star 12 month star
 Posts: 3
 Reputation: ronan is on a distinguished road (10)
Default Exhange 2003: Unable to send outbound mails

Hi all,

We have an Exchange Server 2003 running.
I am able to receive mails but not able to send any mails.
I've checked the queue. In the Internet Mail SMTP Connector, there was some spam which I had deleted.
I did not delete the mails which I had sent in tis queue. But they are still lying in the queue for more than a day.

Thanks

Ronan
  #2  
Old 7th April 2010, 13:01
Ossian Ossian is offline
Administrator
 
 Join Date: Nov 2003
  6 month star 12 month star
 Location: Bonnie Scotland
 Posts: 16,363
  Send a message via Skype™ to Ossian
 Reputation: Ossian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud ofOssian has much to be proud of (1470)
Default Re: Exhange 2003: Unable to send outbound mails

Are you routing via DNS or using a smart host

Have you tried (IIRC) the "force connection" option?
Have your tried stopping and restarting the SMTP service?
__________________
Tom Jones
MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
PhD, MSc, FIAP, MIITT
IT Trainer / Consultant
Ossian Ltd
Scotland

** Remember to give credit where credit is due and leave reputation points where appropriate **
  #3  
Old 7th April 2010, 13:13
ronan ronan is offline
Casual
Casual
 
 Join Date: Apr 2010
  6 month star 12 month star
 Posts: 3
 Reputation: ronan is on a distinguished road (10)
Default Re: Exhange 2003: Unable to send outbound mails

am routing thru DNS.
Forced Connection, restarted SMTP Services and restarted the server also, but still the same problem
  #4  
Old 7th April 2010, 20:44
Sembee's Avatar
MVP Sembee Sembee is offline
MVP
MVP
 
 Join Date: Apr 2006
  6 month star 12 month star
 Location: Newbury, UK
 Posts: 6,433
 Reputation: Sembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud ofSembee has much to be proud of (1116)
Default Re: Exchange 2003: Unable to send outbound mails

What does the queue viewer say for the reason message?
Is it all email, or just some?

Can you connect to any external SMTP servers from the Exchange server itself on port 25?

telnet maila.microsoft.com 25

Simon.
__________________
--
Simon Butler
Exchange MVP

Blog: http://blog.sembee.co.uk/
More Exchange Content: http://exchange.sembee.info/
Exchange Resources List: http://exbpa.com/
In the UK? Hire me: http://www.sembee.co.uk/

Sembee is a registered trademark, used here with permission.
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 877 with NAT - Unable to get inbound access list to work - it blocks outbound?? jimwillsher Cisco Routers & Switches How-to 13 2nd August 2009 00:43
unable to send email using exchange 2003 addiss Exchange 2000 / 2003 10 13th December 2008 22:07
Exhange send on multiple IP's mlwdfw Exchange 2000 / 2003 7 9th November 2008 00:24
Exchange 2003 is receiving emails but unable to send any amlife Exchange 2000 / 2003 4 6th November 2008 22:09
Exchange 2003: Can't send e-mails in outlook POP3/SMTP but can send thru OWA lwnemesis Exchange 2000 / 2003 3 31st July 2008 11:48


All times are GMT +3. The time now is 08:45.

Steel Blue 3.5.4 vBulletin Style ©2006 vBEnhanced
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
 

Valid XHTML 1.0!   Valid CSS!

Copyright 2005 Daniel Petri